<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#003366">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.sportingpost.co.za/xmlrpc.php">
<title>A Touch Quick | Sporting Post</title>
 
<meta name="description" content="Trainer Sean Tarry made it five wins from five races on Classic Day when Exquisite Touch won the Gr3 Man O’ War Sprint in double quick time"/>
<meta name="news_keywords" content="exquisite touch, gr3 man o' war sprint, var, sports, horse racing"/>
<link rel="original-source" href="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/"/>
<link rel="publisher" href="https://plus.google.com/+sportingpost"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Trainer Sean Tarry made it five wins from five races on Classic Day when Exquisite Touch won the Gr3 Man O’ War Sprint in double quick time"/>
<meta name="twitter:title" content="A Touch Quick | Sporting Post"/>
<meta name="twitter:site" content="@sportingpost"/>
<meta name="twitter:image" content="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch.jpg?x69341"/>
<meta name="twitter:creator" content="@sportingpost"/>
 
<link rel='dns-prefetch' href='//www.sportingpost.co.za'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Sporting Post &raquo; Feed" href="http://www.sportingpost.co.za/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sporting Post &raquo; Comments Feed" href="http://www.sportingpost.co.za/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sporting Post &raquo; A Touch Quick Comments Feed" href="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportingpost.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.sportingpost.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?x69341' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.sportingpost.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?x69341' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x69341' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x69341' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x69341' type='text/css' media='all'/>
<link rel='stylesheet' id='sp15-style-css' href='http://www.sportingpost.co.za/wp-content/themes/sp15/style.css?x69341' type='text/css' media='all'/>
<link rel='stylesheet' id='sp15-font-merri-css' href="https://fonts.googleapis.com/css?family=Merriweather&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='sp15-font-open-sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.sportingpost.co.za/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x69341' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.sportingpost.co.za/wp-content/plugins/jetpack/css/jetpack.css?x69341' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-20935394-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/jquery.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/jquery-migrate.min.js?x69341'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"http:\/\/www.sportingpost.co.za","ajax_url":"https:\/\/www.sportingpost.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/woocommerce-account-funds/assets/js/account-funds.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/optin-monster/assets/js/api.js?x69341'></script>
<link rel='https://api.w.org/' href='http://www.sportingpost.co.za/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sportingpost.co.za/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportingpost.co.za/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.3"/>
<meta name="generator" content="WooCommerce 2.6.14"/>
<link rel='shortlink' href='http://www.sportingpost.co.za/?p=119959'/>
<link rel="alternate" type="application/json+oembed" href="http://www.sportingpost.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F04%2Fgr3-man-o-war-sprint-2017-review-a-touch-quick%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.sportingpost.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F04%2Fgr3-man-o-war-sprint-2017-review-a-touch-quick%2F&#038;format=xml"/>
<meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="A Touch Quick"/>
<meta property="og:url" content="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/"/>
<meta property="og:description" content="Trainer Sean Tarry made it five wins from five races on Classic Day when Exquisite Touch won the Gr3 Man O’ War  Sprint in double quick time"/>
<meta property="article:published_time" content="2017-04-02T08:10:56+00:00"/>
<meta property="article:modified_time" content="2017-04-02T10:05:03+00:00"/>
<meta property="og:site_name" content="Sporting Post"/>
<meta property="og:image" content="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch.jpg?x69341"/>
<meta property="og:image:width" content="4152"/>
<meta property="og:image:height" content="2426"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@sportingpost"/>
<meta name="twitter:image" content="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch.jpg?w=640&amp;x69341"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@sportingpost"/>
<!--[if lt IE 9]>
<p class="centered-text" style="margin-bottom:0;font-size:14px">You are using an old browser, please update it if you can!</p>
<p class="centered-text" style="margin-bottom:0;font-size:14px">If you are having problems viewing this site contact: <a href="mailto:steven@sportingpost.co.za?subject=Problems Viewing Sporting Post Website - Old Browser">steven@sportingpost.co.za</a></p>
  <link rel='stylesheet' id='old-ie' href="http://www.sportingpost.co.za/wp-content/themes/sp15/css/ie-old.css?x69341" type='text/css''>
  <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js?x69341"></script>
  <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js?x69341"></script>
  <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js?x69341"></script>
  <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js?x69341"></script>
  <script src="http://www.sportingpost.co.za/wp-content/themes/sp15/js/rem.min.js?x69341" type="text/javascript"></script>
<![endif]-->
 
</head>
<body class="post-template-default single single-post postid-119959 single-format-standard group-blog sp-title-bgimg">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="sticky">
<nav id="site-navigation" class="main-navigation top-bar" role="navigation" data-topbar data-options="sticky_on: [small,medium,large]">
<ul class="title-area">
<li class="name">
<h1>
<a href="http://www.sportingpost.co.za/">
<div class="sp-logo"></div>
 
</a>
</h1>
</li>
<li class="toggle-topbar menu-icon"><a href="#"><span>menu</span></a></li>
</ul>
<section class="top-bar-section">
<ul class="right">
<li class="divider"></li>
<li><a href="http://www.sportingpost.co.za"><i class="fi-home"> </i>Home</a></li>
<li class="divider"></li>
<li class="has-dropdown">
<a href="#">Racing & Sport</a>
<ul class="dropdown">
<li><a href="http://www.sportingpost.co.za/?page_id=2911" class="">Racecards</a></li>
<li><a href="http://www.sportingpost.co.za/?page_id=2052">Betting Tips</a></li>
<li><a href="http://www.sportingpost.co.za/horse-racing-results">Results</a></li>
<li><a href="http://www.sportingpost.co.za/horse-racing-statistics">Statistics</a></li>
<li><a href="http://www.sportingpost.co.za/tracks">Race tracks</a></li>
<li class="has-dropdown">
<a href="#" class="">News & Analysis</a>
<ul class="dropdown">
<li><a href="http://www.sportingpost.co.za/racing-and-sport/news-racing">News</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/previews">Previews</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/reviews">Reviews</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/opinion-racing">Opinion</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/sports-betting">Sports & Betting</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/clockwatcher">Clockwatcher</a></li>
<li><a href="http://www.sportingpost.co.za/profile">Profile</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/int">International</a></li>
</ul>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="has-dropdown">
<a href="#">Breeding</a>
<ul class="dropdown">
<li><a href="http://www.sportingpost.co.za/sire">Sires</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/auctions">Auctions</a></li>
<li><a href="http://www.sportingpost.co.za/sales-calendar">Sales Calendar</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/news-breeding">News</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/opinion-breeding">Opinion</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/awards-breeding">Awards</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/international-breeding">International</a></li>
<li><a href="http://www.sportingpost.co.za/horse-racing-statistics">Statistics</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/pedigree-peeler-breeding">Pedigree Pealer</a></li>
</ul>
</li>
<li class="divider"></li>
<li class="my-account"><a href="http://www.sportingpost.co.za/?page_id=62545"><i class="fi-torso"> <span class="sp-accountlink">Login</span></i></a></li>
<li class="divider"></li>
<li class="sp-searchform"><form role="search" method="get" class="search-form clearfix" action="https://www.sportingpost.co.za/">
<div class="row collapse">
<div class="small-8 columns">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:"/>
</label>
</div>
<div class="small-4 columns">
<input type="submit" class="search-submit" value="Search"/>
</div>
</div>
</form></li>
<li class="sp-searchicon"><a href="/?s="><i class="fi-magnifying-glass"> </i></a></li>
</ul>
</section>
</nav> 
</div>
</header> 
<div id="sp-leaderboard">
<div class="row">
<div class="medium-6 columns medium-text-left small-text-center leaderboard-left">
<a itemprop="url" href="http://inglis.com.au/sales/info/2017+Australian+Easter+Yearling+Sale" target="_blank"><img class="lazy lazy-hidden" itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/inglis_easter2017_WIS127-445x58.gif?x69341" alt="Horse Racing"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/inglis_easter2017_WIS127-445x58.gif?x69341" alt="Horse Racing"></noscript></a>
</div>
<div class="medium-6 columns medium-text-right small-text-center leaderboard-right">
<a itemprop="url" href="https://www.wsb.co.za/" target="_blank"><img class="lazy lazy-hidden" itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/44558.gif?x69341" alt="Horse Racing"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/44558.gif?x69341" alt="Horse Racing"></noscript></a>
</div>
</div>  
</div>  
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-119959" class="post-119959 post type-post status-publish format-standard has-post-thumbnail hentry category-racing-and-sport category-reviews tag-exquisite-touch tag-gr3-man-o-war-sprint tag-var">
<header class="sp-header sp-gradient ">
<div class="sp-overlay">
<div class="row " style="padding-top:6%; padding-bottom:16px">
<div class="large-9 columns">
<div class="sp-crumbs">
<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.sportingpost.co.za/" rel="v:url" property="v:title">Home</a> &raquo; <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.sportingpost.co.za/racing-and-sport/" rel="v:url" property="v:title">Racing &amp; Sport</a> &raquo; <span class="breadcrumb_last">A Touch Quick</span></span></span></span> </div>
<h1>A Touch Quick</h1> <h4>New course record for Var filly</h4> <div class="entry-meta">
<i class="fi-clock"> </i><span class="posted-on">Updated on <a href="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/" rel="bookmark"><time class="entry-date published hide" datetime="2017-04-02T10:10:56+00:00">April 2, 2017</time> <time class="updated" datetime="2017-04-02T12:05:03+00:00">April 2, 2017</time></a></span> </div> 
</div>
<div class="large-3 columns">
</div>
</div>
</div>
</header>
<div class="row-no-clear" style=""> 
<div class="large-1 columns sp-social">
<div class="sp-social-icon"><a href="" class="sp-fb-share" title="Share on Facebook"><i class="fi-social-facebook medium"></i></a></div>
<div class="sp-social-icon"><a href="" class="sp-tw-share" title="Share on Twitter"><i class="fi-social-twitter medium"></i></a></div>
<div class="sp-social-icon"><a href="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/#comments" title="View comments"><i class="fi-comment medium"></i></a></div>
<div class="sp-social-icon"><a href="/cdn-cgi/l/email-protection#99eae9f6ebedf0f7fee9f6eaedb7faf6b7e3f8b6aba9a8aeb6a9adb6feebaab4f4f8f7b4f6b4eef8ebb4eae9ebf0f7edb4aba9a8aeb4ebfceff0fceeb4f8b4edf6ecfaf1b4e8ecf0faf2b6" title="Email this article"><i style="color:#036fff" class="fi-mail medium"></i></a></div>
</div>
<div class="medium-8 columns large-padding">
<div class="entry-content">
<h3>Trainer Sean Tarry made it five wins from five races on Classic Day when the smart Var filly Exquisite Touch won the R250 000 Gr3 Man O’ War  Sprint in double quick time.</h3>
<div id="attachment_119948" class="wp-caption alignnone" style="max-width:650px;"><a href="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch.jpg?x69341"><img data-attachment-id="119948" data-permalink="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/exquisite-touch-3/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch.jpg?x69341" data-orig-size="4152,2426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;JCP&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1491061287&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Exquisite Touch" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-300x175.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-640x374.jpg?x69341" class="lazy lazy-hidden wp-image-119948 size-large" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-640x374.jpg?x69341" alt="" width="640" height="374" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-640x374.jpg?x69341 640w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-300x175.jpg?x69341 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-768x449.jpg?x69341 768w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-30x18.jpg?x69341 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-1024x598.jpg?x69341 1024w" sizes="(max-width: 640px) 100vw, 640px"/><noscript><img data-attachment-id="119948" data-permalink="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/exquisite-touch-3/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch.jpg?x69341" data-orig-size="4152,2426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;JCP&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1491061287&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Exquisite Touch" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-300x175.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-640x374.jpg?x69341" class="wp-image-119948 size-large" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-640x374.jpg?x69341" alt="" width="640" height="374" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-640x374.jpg?x69341 640w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-300x175.jpg?x69341 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-768x449.jpg?x69341 768w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-30x18.jpg?x69341 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Exquisite-Touch-1024x598.jpg?x69341 1024w" sizes="(max-width: 640px) 100vw, 640px"/></noscript></a><span class="wp-caption-text">S&#8217;manga Khumalo steers Exquisite Touch to a facile victory ((Pic &#8211; JC Photos)</span></div>
<p>Tarry was unstoppable on a day that he modestly conceded to having the ‘firepower and form in the right races’. That is somewhat of an oversimplification of the reality that he buys well, trains well and enjoys the support of a top team and a loyal leading owner.</p>
<p>Recent Bauhinia Handicap winner Exquisite Touch was relaxed three lengths off the speed early as Clever Guy went fast with British Royale and Favour’s Pride in tow.</p>
<p>KZN challenger Red Chesnut Road stuck to his station down the outside and looked to be going very well as Khumalo unleashehd Exquisite Touch with a burst down the middle at the 350m marker.</p>
<div id="attachment_21668" class="wp-caption alignright" style="max-width:312px;"><a href="http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel.jpg?x69341"><img data-attachment-id="21668" data-permalink="http://www.sportingpost.co.za/2011/11/appies-double-delight/sean-tarry-heather-morkel-2/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel.jpg?x69341" data-orig-size="302,301" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sean-tarry-heather-morkel" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel-300x300.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel.jpg?x69341" class="lazy lazy-hidden size-full wp-image-21668" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel.jpg?x69341" alt="" width="302" height="301" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel.jpg?x69341 302w, http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel-300x300.jpg?x69341 300w" sizes="(max-width: 302px) 100vw, 302px"/><noscript><img data-attachment-id="21668" data-permalink="http://www.sportingpost.co.za/2011/11/appies-double-delight/sean-tarry-heather-morkel-2/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel.jpg?x69341" data-orig-size="302,301" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sean-tarry-heather-morkel" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel-300x300.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel.jpg?x69341" class="size-full wp-image-21668" src="http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel.jpg?x69341" alt="" width="302" height="301" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel.jpg?x69341 302w, http://cdn.sportingpost.co.za/wp-content/uploads/2011/11/sean-tarry-heather-morkel-300x300.jpg?x69341 300w" sizes="(max-width: 302px) 100vw, 302px"/></noscript></a><span class="wp-caption-text">Trainer Sean Tarry &#8211; great day</span></div>
<p>The daughter of Var put her head down and lengthened her stride to hold off the late challenge of the super consistent Green Pepper by 3,20 lengths in a new course record time of 61,53 s.</p>
<p>Our records show that Ruby Clipper held the previous course record for the 1100m at 61,65 s.</p>
<p>Corne Spies’ Favour’s Pride made it a fairer sex trifecta when she stayed on for a well beaten third.</p>
<p>Red Chesnut Road appeared to have every chance and was 0,25 lengths further back in fourth. Not a bad effort over the trip and he may be ready to step up in ground as the SA Champions Season looms.</p>
<p>The Waterford Stud bred Exquisite Touch is by speed superstar Var out of four-time winner, Lavender Sky.</p>
<p>A R350 000 2015 Emperors Palace Select Yearling Sale graduate, she has won 4 races with 1 place from 7 starts and stakes of R430 000.</p>
<p><a href="http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1.gif?x69341"><img data-attachment-id="76571" data-permalink="http://www.sportingpost.co.za/2014/09/lanzerac-ready-to-run-stakes-is-your-horse-in-line-for-the-big-money/cts-graduate_web-winner1/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1.gif?x69341" data-orig-size="650,45" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cts-graduate_web-winner1" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1-300x21.gif?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1-640x44.gif?x69341" class="lazy lazy-hidden alignnone size-large wp-image-76571" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1-640x44.gif?x69341" alt="" width="640" height="44" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1-640x44.gif?x69341 640w, http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1-300x21.gif?x69341 300w" sizes="(max-width: 640px) 100vw, 640px"/><noscript><img data-attachment-id="76571" data-permalink="http://www.sportingpost.co.za/2014/09/lanzerac-ready-to-run-stakes-is-your-horse-in-line-for-the-big-money/cts-graduate_web-winner1/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1.gif?x69341" data-orig-size="650,45" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cts-graduate_web-winner1" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1-300x21.gif?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1-640x44.gif?x69341" class="alignnone size-large wp-image-76571" src="http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1-640x44.gif?x69341" alt="" width="640" height="44" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1-640x44.gif?x69341 640w, http://cdn.sportingpost.co.za/wp-content/uploads/2014/09/cts-graduate_web-winner1-300x21.gif?x69341 300w" sizes="(max-width: 640px) 100vw, 640px"/></noscript></a></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a href="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-119959" class="share-facebook sd-button share-icon" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a href="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-119959" class="share-twitter sd-button share-icon" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a href="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/?share=google-plus-1', 'Google');" rel="nofollow" data-shared="sharing-google-119959" class="share-google-plus-1 sd-button share-icon" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a href="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button share-icon" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a href="http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/#print', 'Print');" rel="nofollow" data-shared="" class="share-print sd-button share-icon" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div> 
<footer class="entry-footer">
<i class="fi-folder"> </i><span class="cat-links">More from <a href="http://www.sportingpost.co.za/racing-and-sport/" rel="category tag">Racing &amp; Sport</a>, <a href="http://www.sportingpost.co.za/racing-and-sport/reviews/" rel="category tag">Reviews</a></span><br><i class="fi-pricetag-multiple"> </i><span class="tags-links">More on <a href="http://www.sportingpost.co.za/tag/exquisite-touch/" rel="tag">Exquisite Touch</a>, <a href="http://www.sportingpost.co.za/tag/gr3-man-o-war-sprint/" rel="tag">Gr3 Man O' War Sprint</a>, <a href="http://www.sportingpost.co.za/tag/var/" rel="tag">var</a></span> </footer> 
</div>
 
<div class="medium-3 columns sidebar-target"></div>
 
</div>
</article> 
<div class="row">
<div id="post-nav-comments" class="medium-8 large-offset-1 columns large-padding">
<hr>
<div class="row sp-post-navigation">
<div class="small-6 columns text-right">
<div class="sp-post-nav-title">Previous</div>
<a href="http://www.sportingpost.co.za/2017/04/naidoo-first-timer-today/" rel="prev">Naidoo First Timer Today</a> </div>
<div class="small-6 columns text-left">
</div>
</div>
<hr>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=48438256&#038;postid=119959&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=c5fa585b2dcbf74f0d78001e9e3f9ed4260b7a1a#parent=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F04%2Fgr3-man-o-war-sprint-2017-review-a-touch-quick%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div> 
<div class='yarpp-related yarpp-related-none'>
</div>
</div>
</div>
</main> 
</div> 
<div id="secondary" class="widget-area" role="complementary">
<div class="row">
<div class="medium-8 large-offset-1 columns large-padding">
<div class="sidebar-move">
<section class="sp-popular-posts section-gap">
<h4 class="sp-widget-head"><span>Popular Posts</span></h4>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/04/hf-oppenheimer-gr1-horse-chestnut-stakes-2/" title="Eagle On A High">
<img width="300" height="198" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle-300x198.jpg?x69341" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle-300x198.jpg?x69341 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle-30x20.jpg?x69341 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle.jpg?x69341 564w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="119936" data-permalink="http://www.sportingpost.co.za/2017/04/hf-oppenheimer-gr1-horse-chestnut-stakes-2/legal-eagle-3/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle.jpg?x69341" data-orig-size="564,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;JCPHOTOS&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1491063434&quot;,&quot;copyright&quot;:&quot;JC PHOTOS&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Legal Eagle" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle-300x198.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle.jpg?x69341"/><noscript><img width="300" height="198" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle-300x198.jpg?x69341" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle-300x198.jpg?x69341 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle-30x20.jpg?x69341 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle.jpg?x69341 564w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="119936" data-permalink="http://www.sportingpost.co.za/2017/04/hf-oppenheimer-gr1-horse-chestnut-stakes-2/legal-eagle-3/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle.jpg?x69341" data-orig-size="564,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;JCPHOTOS&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1491063434&quot;,&quot;copyright&quot;:&quot;JC PHOTOS&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Legal Eagle" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle-300x198.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Legal-Eagle.jpg?x69341"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/04/hf-oppenheimer-gr1-horse-chestnut-stakes-2/">Eagle On A High</a></h2> <h3>Sixth Gr1 win for Avontuur bred star</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/03/champion-jockeys-insolence/" title="Champion Jockey&#8217;s Insolence">
<img width="300" height="180" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007-300x180.jpg?x69341" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Kieren Fallon" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007-300x180.jpg?x69341 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007.jpg?x69341 460w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19764" data-permalink="http://www.sportingpost.co.za/2011/10/fallon-you-expect-me-to-count-how-many-times-i-hit-a-horse/kieren-fallon-007/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007.jpg?x69341" data-orig-size="460,276" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kieren Fallon" data-image-description="&lt;p&gt;Kieren Fallon&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007-300x180.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007.jpg?x69341"/><noscript><img width="300" height="180" src="http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007-300x180.jpg?x69341" class="attachment-medium size-medium wp-post-image" alt="Kieren Fallon" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007-300x180.jpg?x69341 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007.jpg?x69341 460w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19764" data-permalink="http://www.sportingpost.co.za/2011/10/fallon-you-expect-me-to-count-how-many-times-i-hit-a-horse/kieren-fallon-007/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007.jpg?x69341" data-orig-size="460,276" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kieren Fallon" data-image-description="&lt;p&gt;Kieren Fallon&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007-300x180.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2011/10/Kieren-Fallon-007.jpg?x69341"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/03/champion-jockeys-insolence/">Champion Jockey&#8217;s Insolence</a></h2> <h3>Fallon on the lies and innuendo</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/03/hf-oppenheimer-gr1-horse-chestnut-stakes-2017-preview-where-mortals-dare/" title="Where Mortals Dare">
<img width="300" height="190" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes-300x190.jpg?x69341" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes-300x190.jpg?x69341 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes.jpg?x69341 570w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="114815" data-permalink="http://www.sportingpost.co.za/2016/12/gr2-green-point-stakes-2016-review-the-eagle-swoops/legal-eagle-green-point-stakes/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes.jpg?x69341" data-orig-size="570,361" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Wayne Marks&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1480782999&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;142&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="legal-eagle-green-point-stakes" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes-300x190.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes.jpg?x69341"/><noscript><img width="300" height="190" src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes-300x190.jpg?x69341" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes-300x190.jpg?x69341 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes.jpg?x69341 570w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="114815" data-permalink="http://www.sportingpost.co.za/2016/12/gr2-green-point-stakes-2016-review-the-eagle-swoops/legal-eagle-green-point-stakes/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes.jpg?x69341" data-orig-size="570,361" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Wayne Marks&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1480782999&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;142&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="legal-eagle-green-point-stakes" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes-300x190.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/12/Legal-Eagle-Green-Point-Stakes.jpg?x69341"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/03/hf-oppenheimer-gr1-horse-chestnut-stakes-2017-preview-where-mortals-dare/">Where Mortals Dare</a></h2> <h3>Who would bet against Legal Eagle?</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/03/posters-beware/" title="Posters Beware">
<img width="146" height="225" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan-195x300.jpg?x69341" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Ruby Walsh" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan-195x300.jpg?x69341 195w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan.jpg?x69341 372w" sizes="(max-width: 146px) 100vw, 146px" data-attachment-id="45708" data-permalink="http://www.sportingpost.co.za/2013/03/cheltenham-festival-the-equine-theatre-of-dreams/ruby-walsh-salutes-the-crowd-after-quevega-wins-her-5th-consecutive-mares-hurdle-photo-dave-boylan/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan.jpg?x69341" data-orig-size="372,570" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1363107305&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ruby Walsh" data-image-description="&lt;p&gt;Ruby Walsh&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan-195x300.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan.jpg?x69341"/><noscript><img width="146" height="225" src="http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan-195x300.jpg?x69341" class="attachment-medium size-medium wp-post-image" alt="Ruby Walsh" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan-195x300.jpg?x69341 195w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan.jpg?x69341 372w" sizes="(max-width: 146px) 100vw, 146px" data-attachment-id="45708" data-permalink="http://www.sportingpost.co.za/2013/03/cheltenham-festival-the-equine-theatre-of-dreams/ruby-walsh-salutes-the-crowd-after-quevega-wins-her-5th-consecutive-mares-hurdle-photo-dave-boylan/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan.jpg?x69341" data-orig-size="372,570" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1363107305&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ruby Walsh" data-image-description="&lt;p&gt;Ruby Walsh&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan-195x300.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/03/Ruby-Walsh-salutes-the-crowd-after-Quevega-wins-her-5th-consecutive-Mares-Hurdle-Photo-Dave-Boylan.jpg?x69341"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/03/posters-beware/">Posters Beware</a></h2> <h3>Gives a new meaning to a comments policy!</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/03/arrogreat/" title="ArroGREAT!">
<img width="300" height="200" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate-300x200.jpg?x69341" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate-300x200.jpg?x69341 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate-30x20.jpg?x69341 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate.jpg?x69341 559w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="119662" data-permalink="http://www.sportingpost.co.za/2017/03/arrogreat/arrogate-2/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate.jpg?x69341" data-orig-size="559,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1490475284&quot;,&quot;copyright&quot;:&quot;Andrew Watkins&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Arrogate" data-image-description="&lt;p&gt;Arrogate is well clear under Wayne Smith to beat Gun Runner (Pic &#8211; ERA)&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate-300x200.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate.jpg?x69341"/><noscript><img width="300" height="200" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate-300x200.jpg?x69341" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate-300x200.jpg?x69341 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate-30x20.jpg?x69341 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate.jpg?x69341 559w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="119662" data-permalink="http://www.sportingpost.co.za/2017/03/arrogreat/arrogate-2/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate.jpg?x69341" data-orig-size="559,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1490475284&quot;,&quot;copyright&quot;:&quot;Andrew Watkins&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Arrogate" data-image-description="&lt;p&gt;Arrogate is well clear under Wayne Smith to beat Gun Runner (Pic &#8211; ERA)&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate-300x200.jpg?x69341" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Arrogate.jpg?x69341"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/03/arrogreat/">ArroGREAT!</a></h2> <h3>Relief and joy as star complicates matters</h3>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="widget sp-masthead">
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="https://m.hollywoodbets.net/Menu/Promotion/IrishObjection.aspx" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/02/20161115-SP-MH-IRISHOBJECTION.gif?x69341" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/02/20161115-SP-MH-IRISHOBJECTION.gif?x69341" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="https://joom.ag/XqnW" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Sledmere-2017-Inglis-Easter-web-banner.gif?x69341" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/Sledmere-2017-Inglis-Easter-web-banner.gif?x69341" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://www.tba.co.za" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/bsa_nys17_.gif?x69341" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/bsa_nys17_.gif?x69341" alt="Horse Racing" class="sp-center"></noscript></a></div>
</div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://capethoroughbredsales.com/" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/cts-SPORTINGPOST-SYS-2017.gif?x69341" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/cts-SPORTINGPOST-SYS-2017.gif?x69341" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://www.queen10.com" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/02/Make-A-Splash-Web.gif?x69341" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/02/Make-A-Splash-Web.gif?x69341" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://www.aushorse.com.au/" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/SP_front-page_top-banner.jpg?x69341" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/SP_front-page_top-banner.jpg?x69341" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://www.sportingpost.co.za/2017/03/highlands-ridgemont-cape-winter-series-prestige-sponsor-for-cape-winter-series/" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x69341" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/web-banner_CWS17.gif?x69341" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/web-banner_CWS17.gif?x69341" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
</section>
<div id="sp-recent-comments">
<h4 class="sp-widget-head"><span>Recent Comments</span></h4>
<ul>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/9e54472a77cc3b567d788b9a006df5b5?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/9e54472a77cc3b567d788b9a006df5b5?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">pmb </div>
<div class="comment-excerpt">What a horse!
Somehow not captured the imagination to the extent that some previous Champions have...</div>
<a class="comment-link" href="/?p=119932#comment-23007">Eagle On A High >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/c16b5055d89081cc1a1892daf631ce43?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/c16b5055d89081cc1a1892daf631ce43?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Brian Burnard </div>
<div class="comment-excerpt">HI Gavs
The IOA is in negotiations with Gold Circle and other role players on a wide range of issue...</div>
<a class="comment-link" href="/?p=119778#comment-22996">KZN Owner Body Makes Strides >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/39ec5be4b39332ce365eba0f8c7ff7e8?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/39ec5be4b39332ce365eba0f8c7ff7e8?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Gavs </div>
<div class="comment-excerpt">I am not sure why an owners association wants to assist trainers with recovering fees from errand ow...</div>
<a class="comment-link" href="/?p=119778#comment-22984">KZN Owner Body Makes Strides >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/39ec5be4b39332ce365eba0f8c7ff7e8?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/39ec5be4b39332ce365eba0f8c7ff7e8?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Gavs </div>
<div class="comment-excerpt">Adapting an earlier comment made by Hilton Witz on first timers:
Considering that Brave Nomad is ...</div>
<a class="comment-link" href="/?p=119893#comment-22977">Classic Day &#8211; First Timers >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/03e6fc9378d23f6b61050a7efc79a4b4?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/03e6fc9378d23f6b61050a7efc79a4b4?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Blue Peter. </div>
<div class="comment-excerpt">Why not do the operation during the suspension? Are we saying a jockey under suspension may not make...</div>
<a class="comment-link" href="/?p=119509#comment-22976">Fortune Under The Knife >></a>
</li>
<li style="border-bottom:none;"><a href="http://www.sportingpost.co.za/?p=75295">View All</a></li>
</ul>
</div>
</div>
</div>
</div>
</div> 
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row site-info">
<div class="large-6 small-12 columns">
<ul class="footer-list">
<li><a href="/about-sporting-post">About</a></li>
<li><a href="/contact">Advertising</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/?page_id=62545">My Account</a></li>
</ul>
</div>
<div class="large-6 columns text-right">
<p>Sporting Post <span style="font-size:80%">©</span> 1994 - 2017 <span class="sep">|</span>
<span class="scrollToTop">Scroll To Top &#8593;</span></p>
</div>
</div> 
</footer> 
</div>
</div>
</div> 
<div style="display:none">
<div class="grofile-hash-map-9e54472a77cc3b567d788b9a006df5b5">
</div>
<div class="grofile-hash-map-c16b5055d89081cc1a1892daf631ce43">
</div>
<div class="grofile-hash-map-39ec5be4b39332ce365eba0f8c7ff7e8">
</div>
<div class="grofile-hash-map-03e6fc9378d23f6b61050a7efc79a4b4">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.sportingpost.co.za\/2017\/04\/gr3-man-o-war-sprint-2017-review-a-touch-quick\/":119959};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/04/gr3-man-o-war-sprint-2017-review-a-touch-quick/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?x69341" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/akismet/_inc/form.js?x69341'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?x69341' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.sportingpost.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?x69341' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?x69341'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?x69341'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var signup = {"url":"https:\/\/www.sportingpost.co.za\/wp-admin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/spost-signups-content/js/spost-signups-content.js?x69341'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/gr3-man-o-war-sprint-2017-review-a-touch-quick\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.sportingpost.co.za\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?x69341'></script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x69341'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/gr3-man-o-war-sprint-2017-review-a-touch-quick\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x69341'></script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?x69341'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/gr3-man-o-war-sprint-2017-review-a-touch-quick\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x69341'></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Apraa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/themes/sp15/js/foundation.min.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/core.min.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/widget.min.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/accordion.min.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/tabs.min.js?x69341'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var URL = {"img":"http:\/\/www.sportingpost.co.za\/wp-content\/uploads\/2017\/04\/Exquisite-Touch-1024x598.jpg","imgMedium":"http:\/\/www.sportingpost.co.za\/wp-content\/uploads\/2017\/04\/Exquisite-Touch-640x374.jpg","position":"top","stylesheet":"http:\/\/www.sportingpost.co.za\/wp-content\/themes\/sp15","funds":"0","logged":""};
var SP = {"leaderboard1":"","leaderboard2":""};
var ADVERT = {"img":"","link":"http:\/\/www.magicmillions.com.au\/"};
var POES = {"altFeatImg":"fuckoff"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/themes/sp15/js/custom-scripts.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/themes/sp15/js/skip-link-focus-fix.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/comment-reply.min.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/wp-embed.min.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/_inc/spin.js?x69341'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/_inc/jquery.spin.js?x69341'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.sportingpost.co.za\/wp-admin\/admin-ajax.php","nonce":"a887bc2ae2","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.sportingpost.co.za\/wp-login.php?redirect_to=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F04%2Fgr3-man-o-war-sprint-2017-review-a-touch-quick%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?x69341'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x69341'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48438256&postid=119959&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=c5fa585b2dcbf74f0d78001e9e3f9ed4260b7a1a#parent=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F04%2Fgr3-man-o-war-sprint-2017-review-a-touch-quick%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48438256&postid=119959&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=c5fa585b2dcbf74f0d78001e9e3f9ed4260b7a1a#parent=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F04%2Fgr3-man-o-war-sprint-2017-review-a-touch-quick%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'48438256',post:'119959',tz:'2',srv:'www.sportingpost.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '48438256', '119959' ]);
</script>
 
<div id="om-npa8prby5z-lightbox" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js?x69341"></script><style type="text/css" class="om-theme-bullseye-styles">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</style><div id="om-lightbox-bullseye-optin" class="om-lightbox-bullseye om-clearfix om-theme-bullseye "><div id="om-lightbox-bullseye-optin-wrap" class="om-clearfix" data-om-action="selectable" data-om-target="#optin-monster-field-body_border" style="border-color:#ffffff"><a href="#" class="om-close" title="Close"></a><div id="om-lightbox-bullseye-content" class="om-clearfix"><div id="om-lightbox-bullseye-optin-image-container" class="om-image-container om-clearfix"><img class="optin-monster-image optin-monster-image-lightbox-bullseye" src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/10/SP-Digest-Web-banner2-1.jpg?x69341" alt="Sporting Post Digest" title="sp-digest-web-banner2"/></div></div><div id="om-lightbox-bullseye-footer" class="om-clearfix om-has-email" data-om-action="selectable" data-om-target="#optin-monster-field-footer_bg" style="background-color:#a70000;border-top-color:#bbbbbb"><input id="om-lightbox-bullseye-optin-email" type="email" value="" data-om-action="selectable" data-om-target="#optin-monster-field-email_field" placeholder="Enter your email address here..." style="color:#484848;font-family:Helvetica;"/><input id="om-lightbox-bullseye-optin-submit" type="submit" data-om-action="selectable" data-om-target="#optin-monster-field-submit_field" value="Sign Up" style="color:#ffffff;background-color:#003366;border-color:#003366;font-family:Helvetica;"/></div></div><input type="email" name="email" value="" class="om-helper-field"/><input type="text" name="website" value="" class="om-helper-field"/></div><script type="text/javascript">jQuery(document).ready(function($){});</script></div>
<script type="text/javascript">var npa8prby5z_lightbox, omo = {"id":112921,"optin":"npa8prby5z-lightbox","campaign":"SP Digest Text","clones":[""],"hash":"npa8prby5z-lightbox","optin_js":"npa8prby5z_lightbox","type":"lightbox","theme":"bullseye","cookie":7,"delay":10000,"second":0,"exit":false,"redirect":"","redirect_pass":false,"custom":false,"test":false,"global_cookie":0,"preview":false,"ajax":"http:\/\/www.sportingpost.co.za\/?optin-monster-ajax-route=1","mobile":false,"post_id":119959,"preloader":"http:\/\/www.sportingpost.co.za\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","bot_error":"Honeypot fields have been activated. Your submission is being flagged as potential spam.","success":"Thanks for subscribing! Please check your email for further instructions."}; npa8prby5z_lightbox = new OptinMonster(); npa8prby5z_lightbox.init(omo);</script>
<!--[if lte IE 9]><script type="text/javascript">var om_ie_browser = true;</script><![endif]--> 
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 