<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#003366">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.sportingpost.co.za/xmlrpc.php">
<title>Jooste&#039;s Flying Frankel | Sporting Post</title>
 
<meta name="description" content="Frankel has yet another new three-year-old winner on his record, after son Straight Shooter hosed up on his debut in a mile maiden for unraced three-year-old colts and geldings at Saint-Cloud on Monday"/>
<meta name="news_keywords" content="frankel, markus jooste, sports, horse racing"/>
<link rel="original-source" href="http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/"/>
<link rel="publisher" href="https://plus.google.com/+sportingpost"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Frankel has yet another new three-year-old winner on his record, after son Straight Shooter hosed up on his debut in a mile maiden for unraced three-year-old colts and geldings at Saint-Cloud on Monday"/>
<meta name="twitter:title" content="Jooste&#039;s Flying Frankel | Sporting Post"/>
<meta name="twitter:site" content="@sportingpost"/>
<meta name="twitter:image" content="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web.jpg?x14471"/>
<meta name="twitter:creator" content="@sportingpost"/>
 
<link rel='dns-prefetch' href='//www.sportingpost.co.za'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Sporting Post &raquo; Feed" href="http://www.sportingpost.co.za/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sporting Post &raquo; Comments Feed" href="http://www.sportingpost.co.za/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sporting Post &raquo; Jooste&#8217;s Flying Frankel Comments Feed" href="http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportingpost.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.sportingpost.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?x14471' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.sportingpost.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?x14471' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x14471' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x14471' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x14471' type='text/css' media='all'/>
<link rel='stylesheet' id='sp15-style-css' href='http://www.sportingpost.co.za/wp-content/themes/sp15/style.css?x14471' type='text/css' media='all'/>
<link rel='stylesheet' id='sp15-font-merri-css' href="https://fonts.googleapis.com/css?family=Merriweather&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='sp15-font-open-sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.3" type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.sportingpost.co.za/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x14471' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.sportingpost.co.za/wp-content/plugins/jetpack/css/jetpack.css?x14471' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-20935394-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/jquery.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/jquery-migrate.min.js?x14471'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"http:\/\/www.sportingpost.co.za","ajax_url":"https:\/\/www.sportingpost.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/woocommerce-account-funds/assets/js/account-funds.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/optin-monster/assets/js/api.js?x14471'></script>
<link rel='https://api.w.org/' href='http://www.sportingpost.co.za/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sportingpost.co.za/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportingpost.co.za/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.3"/>
<meta name="generator" content="WooCommerce 2.6.14"/>
<link rel='shortlink' href='http://www.sportingpost.co.za/?p=121179'/>
<link rel="alternate" type="application/json+oembed" href="http://www.sportingpost.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F05%2Fjoostes-flying-frankel%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.sportingpost.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F05%2Fjoostes-flying-frankel%2F&#038;format=xml"/>
<meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Jooste&#8217;s Flying Frankel"/>
<meta property="og:url" content="http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/"/>
<meta property="og:description" content="Frankel has yet another new three-year-old winner on his record, after son Straight Shooter hosed up on his debut in a mile maiden for unraced three-year-old colts and geldings at Saint-Cloud on Mo…"/>
<meta property="article:published_time" content="2017-05-02T08:36:22+00:00"/>
<meta property="article:modified_time" content="2017-05-02T08:36:22+00:00"/>
<meta property="og:site_name" content="Sporting Post"/>
<meta property="og:image" content="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web.jpg?x14471"/>
<meta property="og:image:width" content="460"/>
<meta property="og:image:height" content="300"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@sportingpost"/>
<meta name="twitter:image" content="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web.jpg?w=640&amp;x14471"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@sportingpost"/>
<!--[if lt IE 9]>
<p class="centered-text" style="margin-bottom:0;font-size:14px">You are using an old browser, please update it if you can!</p>
<p class="centered-text" style="margin-bottom:0;font-size:14px">If you are having problems viewing this site contact: <a href="mailto:steven@sportingpost.co.za?subject=Problems Viewing Sporting Post Website - Old Browser">steven@sportingpost.co.za</a></p>
  <link rel='stylesheet' id='old-ie' href="http://www.sportingpost.co.za/wp-content/themes/sp15/css/ie-old.css?x14471" type='text/css''>
  <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js?x14471"></script>
  <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js?x14471"></script>
  <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js?x14471"></script>
  <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js?x14471"></script>
  <script src="http://www.sportingpost.co.za/wp-content/themes/sp15/js/rem.min.js?x14471" type="text/javascript"></script>
<![endif]-->
 
</head>
<body class="post-template-default single single-post postid-121179 single-format-standard group-blog sp-title-bgimg">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="sticky">
<nav id="site-navigation" class="main-navigation top-bar" role="navigation" data-topbar data-options="sticky_on: [small,medium,large]">
<ul class="title-area">
<li class="name">
<h1>
<a href="http://www.sportingpost.co.za/">
<div class="sp-logo"></div>
 
</a>
</h1>
</li>
<li class="toggle-topbar menu-icon"><a href="#"><span>menu</span></a></li>
</ul>
<section class="top-bar-section">
<ul class="right">
<li class="divider"></li>
<li><a href="http://www.sportingpost.co.za"><i class="fi-home"> </i>Home</a></li>
<li class="divider"></li>
<li class="has-dropdown">
<a href="#">Racing & Sport</a>
<ul class="dropdown">
<li><a href="http://www.sportingpost.co.za/?page_id=2911" class="">Racecards</a></li>
<li><a href="http://www.sportingpost.co.za/?page_id=2052">Betting Tips</a></li>
<li><a href="http://www.sportingpost.co.za/horse-racing-results">Results</a></li>
<li><a href="http://www.sportingpost.co.za/horse-racing-statistics">Statistics</a></li>
<li><a href="http://www.sportingpost.co.za/tracks">Race tracks</a></li>
<li class="has-dropdown">
<a href="#" class="">News & Analysis</a>
<ul class="dropdown">
<li><a href="http://www.sportingpost.co.za/racing-and-sport/news-racing">News</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/previews">Previews</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/reviews">Reviews</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/opinion-racing">Opinion</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/sports-betting">Sports & Betting</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/clockwatcher">Clockwatcher</a></li>
<li><a href="http://www.sportingpost.co.za/profile">Profile</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/int">International</a></li>
</ul>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="has-dropdown">
<a href="#">Breeding</a>
<ul class="dropdown">
<li><a href="http://www.sportingpost.co.za/sire">Sires</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/auctions">Auctions</a></li>
<li><a href="http://www.sportingpost.co.za/sales-calendar">Sales Calendar</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/news-breeding">News</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/opinion-breeding">Opinion</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/awards-breeding">Awards</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/international-breeding">International</a></li>
<li><a href="http://www.sportingpost.co.za/horse-racing-statistics">Statistics</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/pedigree-peeler-breeding">Pedigree Pealer</a></li>
</ul>
</li>
<li class="divider"></li>
<li class="my-account"><a href="http://www.sportingpost.co.za/?page_id=62545"><i class="fi-torso"> <span class="sp-accountlink">Login</span></i></a></li>
<li class="divider"></li>
<li class="sp-searchform"><form role="search" method="get" class="search-form clearfix" action="https://www.sportingpost.co.za/">
<div class="row collapse">
<div class="small-8 columns">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:"/>
</label>
</div>
<div class="small-4 columns">
<input type="submit" class="search-submit" value="Search"/>
</div>
</div>
</form></li>
<li class="sp-searchicon"><a href="/?s="><i class="fi-magnifying-glass"> </i></a></li>
</ul>
</section>
</nav> 
</div>
</header> 
<div id="sp-leaderboard">
<div class="row">
<div class="medium-6 columns medium-text-left small-text-center leaderboard-left">
<a itemprop="url" href="http://www.magicmillions.com.au/" target="_blank"><img class="lazy lazy-hidden" itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/MAG1012_National-Sales-Web-Banner_Sporting-Post_445x58_1.gif?x14471" alt="Horse Racing"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/MAG1012_National-Sales-Web-Banner_Sporting-Post_445x58_1.gif?x14471" alt="Horse Racing"></noscript></a>
</div>
<div class="medium-6 columns medium-text-right small-text-center leaderboard-right">
<a itemprop="url" href="https://www.wsb.co.za/" target="_blank"><img class="lazy lazy-hidden" itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/wsb-apr17.gif?x14471" alt="Horse Racing"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/wsb-apr17.gif?x14471" alt="Horse Racing"></noscript></a>
</div>
</div>  
</div>  
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-121179" class="post-121179 post type-post status-publish format-standard has-post-thumbnail hentry category-int category-racing-and-sport tag-frankel tag-markus-jooste">
<header class="sp-header sp-gradient ">
<div class="sp-overlay">
<div class="row " style="padding-top:6%; padding-bottom:16px">
<div class="large-9 columns">
<div class="sp-crumbs">
<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.sportingpost.co.za/" rel="v:url" property="v:title">Home</a> &raquo; <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.sportingpost.co.za/racing-and-sport/" rel="v:url" property="v:title">Racing &amp; Sport</a> &raquo; <span class="breadcrumb_last">Jooste&#8217;s Flying Frankel</span></span></span></span> </div>
<h1>Jooste&#8217;s Flying Frankel</h1> <h4>SA Owner celebrates</h4> <div class="entry-meta">
<i class="fi-clock"> </i><span class="posted-on">Updated on <a href="http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/" rel="bookmark"><time class="entry-date published updated" datetime="2017-05-02T10:36:22+00:00">May 2, 2017</time></a></span> </div> 
</div>
<div class="large-3 columns">
</div>
</div>
</div>
</header>
<div class="row-no-clear" style=""> 
<div class="large-1 columns sp-social">
<div class="sp-social-icon"><a href="" class="sp-fb-share" title="Share on Facebook"><i class="fi-social-facebook medium"></i></a></div>
<div class="sp-social-icon"><a href="" class="sp-tw-share" title="Share on Twitter"><i class="fi-social-twitter medium"></i></a></div>
<div class="sp-social-icon"><a href="http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/#comments" title="View comments"><i class="fi-comment medium"></i></a></div>
<div class="sp-social-icon"><a href="/cdn-cgi/l/email-protection#7f0c0f100d0b1611180f100c0b511c1051051e504d4f4e48504f4a501510100c0b1a0c5219130616111852190d1e11141a1350" title="Email this article"><i style="color:#036fff" class="fi-mail medium"></i></a></div>
</div>
<div class="medium-8 columns large-padding">
<div class="entry-content">
<h3>Frankel has yet another new three-year-old winner on his record, after son Straight Shooter hosed up on his debut in a mile maiden for unraced three-year-old colts and geldings at Saint-Cloud on Monday.</h3>
<div id="attachment_37978" class="wp-caption alignleft" style="max-width:310px;"><img data-attachment-id="37978" data-permalink="http://www.sportingpost.co.za/2012/10/qipco-british-champions-day/frankel-web/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web.jpg?x14471" data-orig-size="460,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Frankel" data-image-description="&lt;p&gt;Frankel&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web-300x196.jpg?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web.jpg?x14471" class="lazy lazy-hidden size-medium wp-image-37978" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web-300x196.jpg?x14471" alt="Frankel" width="300" height="196" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web-300x196.jpg?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web.jpg?x14471 460w" sizes="(max-width: 300px) 100vw, 300px"/><noscript><img data-attachment-id="37978" data-permalink="http://www.sportingpost.co.za/2012/10/qipco-british-champions-day/frankel-web/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web.jpg?x14471" data-orig-size="460,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Frankel" data-image-description="&lt;p&gt;Frankel&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web-300x196.jpg?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web.jpg?x14471" class="size-medium wp-image-37978" src="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web-300x196.jpg?x14471" alt="Frankel" width="300" height="196" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web-300x196.jpg?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2012/10/Frankel-web.jpg?x14471 460w" sizes="(max-width: 300px) 100vw, 300px"/></noscript><span class="wp-caption-text">Frankel &#8211; big winners</span></div>
<p>The colt, trained by Andre Fabre for Markus Jooste, eased clear of his rivals under Pierre-Charles Boudot with Zaryio, a gelding by Rio De La Plata, seven lengths back in second and the Footstepsinthesand colt Saint Ferdinand in third.</p>
<p>Straight Shooter, who holds entries in the Prix du Jockey Club and Grand Prix de Paris, was bred by Serge Boucheron out of the unraced Machiavellian mare Straight Lass, who has also produced Prix Jean-Luc Lagardere winner Naaqoos, Prix La Force winner Barastraight and Straight Miss, the dam of Prix de Cabourg scorer Mazameer.</p>
<p>Straight Lass was bred by Ballymacoll Stud and is related to many of the operation&#8217;s stars, as a half-sister to the dam of Australian Group 1 hero Sir John Hawkwood out of Prix de Flore winner Gay Hellene, from the family of champion Pilsudski.</p>
<p>Straight Lass also has a yearling filly by Invincible Spirit.</p>
<p><img src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://www.youtube.com/embed/QtPwx__6RKU?feature=oembed&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" alt=""><noscript><iframe width="640" height="360" src="https://www.youtube.com/embed/QtPwx__6RKU?feature=oembed" frameborder="0" allowfullscreen></iframe></noscript></p>
<p>Straight Shooter was bought by Peter and Ross Doyle with Jooste&#8217;s Mayfair Speculators for €400,000 at the Arqana August Yearling Sale in 2015.</p>
<p>Frankel has been in cracking form with his debut three-year-olds, having fielded Craven Stakes winner Eminent, Sandown Classic Trial scorer Cunco and Epsom Derby Trial winner Cracksman, plus Greenham Stakes runner-up Dream Castle and Prix de la Grotte third Lady Frankel.</p>
<p><em>www.racingpost.com</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a href="http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-121179" class="share-facebook sd-button share-icon" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a href="http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-121179" class="share-twitter sd-button share-icon" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a href="http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/?share=google-plus-1', 'Google');" rel="nofollow" data-shared="sharing-google-121179" class="share-google-plus-1 sd-button share-icon" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a href="http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button share-icon" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a href="http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/05/joostes-flying-frankel/#print', 'Print');" rel="nofollow" data-shared="" class="share-print sd-button share-icon" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div> 
<footer class="entry-footer">
<i class="fi-folder"> </i><span class="cat-links">More from <a href="http://www.sportingpost.co.za/racing-and-sport/int/" rel="category tag">International</a>, <a href="http://www.sportingpost.co.za/racing-and-sport/" rel="category tag">Racing &amp; Sport</a></span><br><i class="fi-pricetag-multiple"> </i><span class="tags-links">More on <a href="http://www.sportingpost.co.za/tag/frankel/" rel="tag">Frankel</a>, <a href="http://www.sportingpost.co.za/tag/markus-jooste/" rel="tag">Markus Jooste</a></span> </footer> 
</div>
 
<div class="medium-3 columns sidebar-target"></div>
 
</div>
</article> 
<div class="row">
<div id="post-nav-comments" class="medium-8 large-offset-1 columns large-padding">
<hr>
<div class="row sp-post-navigation">
<div class="small-6 columns text-right">
<div class="sp-post-nav-title">Previous</div>
<a href="http://www.sportingpost.co.za/2017/05/zechner-wins-zim-derby/" rel="prev">Zechner Wins Zim Derby</a> </div>
<div class="small-6 columns text-left">
</div>
</div>
<hr>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/joostes-flying-frankel/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=48438256&#038;postid=121179&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=8b098c98e6c72679a5c8bf5b1a7eaab55f4a4882#parent=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F05%2Fjoostes-flying-frankel%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div> 
<div class='yarpp-related'>
<h4 class="sp-widget-head"><span>You Might Also Like</span></h4>
<ul>
<li><a href="http://www.sportingpost.co.za/2016/10/mayfair-add-frankel-fire/" rel="bookmark">Mayfair Add Frankel Fire! <h4>Cheveley Park record</h4></a><div class="yarpp-time">October 5, 2016</div> </li>
<li><a href="http://www.sportingpost.co.za/2016/08/frankel-japan-winner/" rel="bookmark">Frankel Breaks New Ground <h4>Nine winners on board for champion</h4></a><div class="yarpp-time">August 1, 2016</div> </li>
<li><a href="http://www.sportingpost.co.za/2016/04/first-frankel-in-australia-de-kock-to-train-frankel-filly/" rel="bookmark">De Kock To Train Frankel Filly <h4>Day two of Inglis Australian Easter Yearling Sale dishes up a gem</h4></a><div class="yarpp-time">April 7, 2016</div> </li>
</ul>
</div>
</div>
</div>
</main> 
</div> 
<div id="secondary" class="widget-area" role="complementary">
<div class="row">
<div class="medium-8 large-offset-1 columns large-padding">
<div class="sidebar-move">
<section class="sp-popular-posts section-gap">
<h4 class="sp-widget-head"><span>Popular Posts</span></h4>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/05/greyville-festival-to-end-champions-season/" title="Greyville Festival To End Champions Season">
<img width="300" height="150" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-300x150.jpg?x14471" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-300x150.jpg?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-768x384.jpg?x14471 768w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-640x320.jpg?x14471 640w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-30x15.jpg?x14471 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O.jpg?x14471 1024w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-700x350.jpg?x14471 700w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="121107" data-permalink="http://www.sportingpost.co.za/2017/05/greyville-festival-to-end-champions-season/ub4o/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O.jpg?x14471" data-orig-size="1024,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UB4O" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-300x150.jpg?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-640x320.jpg?x14471"/><noscript><img width="300" height="150" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-300x150.jpg?x14471" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-300x150.jpg?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-768x384.jpg?x14471 768w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-640x320.jpg?x14471 640w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-30x15.jpg?x14471 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O.jpg?x14471 1024w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-700x350.jpg?x14471 700w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="121107" data-permalink="http://www.sportingpost.co.za/2017/05/greyville-festival-to-end-champions-season/ub4o/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O.jpg?x14471" data-orig-size="1024,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UB4O" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-300x150.jpg?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/05/UB4O-640x320.jpg?x14471"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/05/greyville-festival-to-end-champions-season/">Greyville Festival To End Champions Season</a></h2> <h3>Concerts and racing have worked elsewhere</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/04/gr3-poinsettia-stakes-2017-review/" title="Marshall &#038; Byleveld Have The Secret">
<img width="300" height="203" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-300x203.jpg?x14471" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-300x203.jpg?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-640x433.jpg?x14471 640w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-30x20.jpg?x14471 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out.jpg?x14471 649w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="121075" data-permalink="http://www.sportingpost.co.za/2017/04/gr3-poinsettia-stakes-2017-review/r7-the-secret-is-out/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out.jpg?x14471" data-orig-size="649,439" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="R7-The-Secret-Is-Out" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-300x203.jpg?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-640x433.jpg?x14471"/><noscript><img width="300" height="203" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-300x203.jpg?x14471" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-300x203.jpg?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-640x433.jpg?x14471 640w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-30x20.jpg?x14471 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out.jpg?x14471 649w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="121075" data-permalink="http://www.sportingpost.co.za/2017/04/gr3-poinsettia-stakes-2017-review/r7-the-secret-is-out/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out.jpg?x14471" data-orig-size="649,439" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="R7-The-Secret-Is-Out" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-300x203.jpg?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/R7-The-Secret-Is-Out-640x433.jpg?x14471"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/04/gr3-poinsettia-stakes-2017-review/">Marshall &#038; Byleveld Have The Secret</a></h2> <h3>Feature double as Cape raiders hold the edge</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/04/kzn-starts/" title="KZN Start &#8211; Not Good Enough">
<img width="225" height="225" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-225x225.png?x14471" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-225x225.png?x14471 225w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-768x768.png?x14471 768w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-480x480.png?x14471 480w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-30x30.png?x14471 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-180x180.png?x14471 180w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-300x300.png?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-600x600.png?x14471 600w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-1024x1024.png?x14471 1024w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out.png?x14471 1600w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="121051" data-permalink="http://www.sportingpost.co.za/2017/04/kzn-starts/sort-it-out/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out.png?x14471" data-orig-size="1600,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sort it out" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-225x225.png?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-480x480.png?x14471"/><noscript><img width="225" height="225" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-225x225.png?x14471" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-225x225.png?x14471 225w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-768x768.png?x14471 768w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-480x480.png?x14471 480w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-30x30.png?x14471 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-180x180.png?x14471 180w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-300x300.png?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-600x600.png?x14471 600w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-1024x1024.png?x14471 1024w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out.png?x14471 1600w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="121051" data-permalink="http://www.sportingpost.co.za/2017/04/kzn-starts/sort-it-out/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out.png?x14471" data-orig-size="1600,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sort it out" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-225x225.png?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/sort-it-out-480x480.png?x14471"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/04/kzn-starts/">KZN Start &#8211; Not Good Enough</a></h2> <h3>Time for Gold Circle to meet with the jockeys, trainers and the NHA to sort out a simmering problem</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/04/gr3-winter-guineas-2017-preview-highs-of-winter-today/" title="Highs Of Winter Today">
<img width="300" height="175" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman-300x175.jpg?x14471" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman-300x175.jpg?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman.jpg?x14471 570w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106887" data-permalink="http://www.sportingpost.co.za/2016/06/gr3-langerman-2016-review-thats-nine-langermans-for-ramsden/table-bay-langerman/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman.jpg?x14471" data-orig-size="570,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Wayne Marks&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1466866307&quot;,&quot;copyright&quot;:&quot;Wayne Marks wrmarks@gmail.com&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Table Bay Langerman" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman-300x175.jpg?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman.jpg?x14471"/><noscript><img width="300" height="175" src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman-300x175.jpg?x14471" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman-300x175.jpg?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman.jpg?x14471 570w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106887" data-permalink="http://www.sportingpost.co.za/2016/06/gr3-langerman-2016-review-thats-nine-langermans-for-ramsden/table-bay-langerman/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman.jpg?x14471" data-orig-size="570,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Wayne Marks&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1466866307&quot;,&quot;copyright&quot;:&quot;Wayne Marks wrmarks@gmail.com&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Table Bay Langerman" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman-300x175.jpg?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/Table-Bay-Langerman.jpg?x14471"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/04/gr3-winter-guineas-2017-preview-highs-of-winter-today/">Highs Of Winter Today</a></h2> <h3>Bass-Robinson bids for double after Marinaresco 2016 success</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/04/gr1-audemars-piguet-qeii-cup-go-big-on-japan/" title="Go Big On Japan">
<img width="300" height="200" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-300x200.jpg?x14471" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-300x200.jpg?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-768x512.jpg?x14471 768w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-640x426.jpg?x14471 640w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-30x20.jpg?x14471 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira.jpg?x14471 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="120967" data-permalink="http://www.sportingpost.co.za/2017/04/gr1-audemars-piguet-qeii-cup-go-big-on-japan/neorealism-moreira/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira.jpg?x14471" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Neorealism-Moreira" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-300x200.jpg?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-640x426.jpg?x14471"/><noscript><img width="300" height="200" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-300x200.jpg?x14471" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-300x200.jpg?x14471 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-768x512.jpg?x14471 768w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-640x426.jpg?x14471 640w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-30x20.jpg?x14471 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira.jpg?x14471 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="120967" data-permalink="http://www.sportingpost.co.za/2017/04/gr1-audemars-piguet-qeii-cup-go-big-on-japan/neorealism-moreira/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira.jpg?x14471" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Neorealism-Moreira" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-300x200.jpg?x14471" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Neorealism-Moreira-640x426.jpg?x14471"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/04/gr1-audemars-piguet-qeii-cup-go-big-on-japan/">Go Big On Japan</a></h2> <h3>Gr1 Audemars Piguet QEII Cup</h3>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="widget sp-masthead">
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="https://m.hollywoodbets.net/Menu/Promotion/IrishObjection.aspx" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/02/20161115-SP-MH-IRISHOBJECTION.gif?x14471" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/02/20161115-SP-MH-IRISHOBJECTION.gif?x14471" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://www.tba.co.za" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/bsa_nys17_.gif?x14471" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/03/bsa_nys17_.gif?x14471" alt="Horse Racing" class="sp-center"></noscript></a></div>
</div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://www.avontuurestate.co.za/stud/sales2017/" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Avotuur_easter-sale.jpg?x14471" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/Avotuur_easter-sale.jpg?x14471" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://www.aushorse.com.au/" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x14471" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/SP_front-page_top-banner-e1490871808946.jpg?x14471" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/SP_front-page_top-banner-e1490871808946.jpg?x14471" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
</section>
<div id="sp-recent-comments">
<h4 class="sp-widget-head"><span>Recent Comments</span></h4>
<ul>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/c05a248b976d1013e8b9fd60e0274304?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/c05a248b976d1013e8b9fd60e0274304?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Malcolm Draper </div>
<div class="comment-excerpt">Thanks for posting this today. It was Mayday five years ago that Sbu was murdered out of a cowardly ...</div>
<a class="comment-link" href="/?p=121119#comment-23574">Of Trump And Obama >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/907713ab4832ab077f52585a9370b7b0?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/907713ab4832ab077f52585a9370b7b0?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Extravagantlyhorseracing </div>
<div class="comment-excerpt">As reward for good service could we have clockwatcher, regular like clock work...</div>
<a class="comment-link" href="/?p=121016#comment-23573">Hollywood Or Bust >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/0a3c91a5d0c3ebedcb60ea0d1df81a95?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/0a3c91a5d0c3ebedcb60ea0d1df81a95?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Dieter Rowe-Setz </div>
<div class="comment-excerpt">Very nicely written story Mal. Look after sbu s offspring. From the island of green and mud....</div>
<a class="comment-link" href="/?p=121119#comment-23572">Of Trump And Obama >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/907713ab4832ab077f52585a9370b7b0?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/907713ab4832ab077f52585a9370b7b0?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Extravagantlyhorseracing </div>
<div class="comment-excerpt">Graham Hawkins is marketing, i think the individual who should be in control is Raf Sheik...</div>
<a class="comment-link" href="/?p=121049#comment-23571">KZN Start &#8211; Not Good Enough >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://1.gravatar.com/avatar/dc7b51da39009dd37f2c3e67f9fe2167?s=24&#038;d=identicon&#038;r=g" srcset="http://1.gravatar.com/avatar/dc7b51da39009dd37f2c3e67f9fe2167?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Graham Hurlstone-Jones </div>
<div class="comment-excerpt">Just to point out the obvious, they are 2 year olds. I would like to think that the greatest indulge...</div>
<a class="comment-link" href="/?p=121049#comment-23554">KZN Start &#8211; Not Good Enough >></a>
</li>
<li style="border-bottom:none;"><a href="http://www.sportingpost.co.za/?p=75295">View All</a></li>
</ul>
</div>
</div>
</div>
</div>
</div> 
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row site-info">
<div class="large-6 small-12 columns">
<ul class="footer-list">
<li><a href="/about-sporting-post">About</a></li>
<li><a href="/contact">Advertising</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/?page_id=62545">My Account</a></li>
</ul>
</div>
<div class="large-6 columns text-right">
<p>Sporting Post <span style="font-size:80%">©</span> 1994 - 2017 <span class="sep">|</span>
<span class="scrollToTop">Scroll To Top &#8593;</span></p>
</div>
</div> 
</footer> 
</div>
</div>
</div> 
<div style="display:none">
<div class="grofile-hash-map-c05a248b976d1013e8b9fd60e0274304">
</div>
<div class="grofile-hash-map-907713ab4832ab077f52585a9370b7b0">
</div>
<div class="grofile-hash-map-0a3c91a5d0c3ebedcb60ea0d1df81a95">
</div>
<div class="grofile-hash-map-dc7b51da39009dd37f2c3e67f9fe2167">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.sportingpost.co.za\/2017\/05\/joostes-flying-frankel\/":121179};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/05/joostes-flying-frankel/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?x14471" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/akismet/_inc/form.js?x14471'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?x14471' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.sportingpost.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?x14471' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?x14471'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?x14471'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var signup = {"url":"https:\/\/www.sportingpost.co.za\/wp-admin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/spost-signups-content/js/spost-signups-content.js?x14471'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/joostes-flying-frankel\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.sportingpost.co.za\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?x14471'></script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x14471'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/joostes-flying-frankel\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x14471'></script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?x14471'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/joostes-flying-frankel\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x14471'></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/themes/sp15/js/foundation.min.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/core.min.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/widget.min.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/accordion.min.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/tabs.min.js?x14471'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var URL = {"img":"http:\/\/www.sportingpost.co.za\/wp-content\/uploads\/2012\/10\/Frankel-web.jpg","imgMedium":"http:\/\/www.sportingpost.co.za\/wp-content\/uploads\/2012\/10\/Frankel-web.jpg","position":"top","stylesheet":"http:\/\/www.sportingpost.co.za\/wp-content\/themes\/sp15","funds":"0","logged":""};
var SP = {"leaderboard1":"","leaderboard2":""};
var ADVERT = {"img":"","link":"http:\/\/www.magicmillions.com.au\/"};
var POES = {"altFeatImg":"fuckoff"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/themes/sp15/js/custom-scripts.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/themes/sp15/js/skip-link-focus-fix.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/comment-reply.min.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/wp-embed.min.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/_inc/spin.js?x14471'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/_inc/jquery.spin.js?x14471'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.sportingpost.co.za\/wp-admin\/admin-ajax.php","nonce":"488081fa8d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.sportingpost.co.za\/wp-login.php?redirect_to=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F05%2Fjoostes-flying-frankel%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?x14471'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x14471'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48438256&postid=121179&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=8b098c98e6c72679a5c8bf5b1a7eaab55f4a4882#parent=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F05%2Fjoostes-flying-frankel%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48438256&postid=121179&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=8b098c98e6c72679a5c8bf5b1a7eaab55f4a4882#parent=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F05%2Fjoostes-flying-frankel%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'48438256',post:'121179',tz:'2',srv:'www.sportingpost.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '48438256', '121179' ]);
</script>
 
<div id="om-npa8prby5z-lightbox" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js?x14471"></script><style type="text/css" class="om-theme-bullseye-styles">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</style><div id="om-lightbox-bullseye-optin" class="om-lightbox-bullseye om-clearfix om-theme-bullseye "><div id="om-lightbox-bullseye-optin-wrap" class="om-clearfix" data-om-action="selectable" data-om-target="#optin-monster-field-body_border" style="border-color:#ffffff"><a href="#" class="om-close" title="Close"></a><div id="om-lightbox-bullseye-content" class="om-clearfix"><div id="om-lightbox-bullseye-optin-image-container" class="om-image-container om-clearfix"><img class="optin-monster-image optin-monster-image-lightbox-bullseye" src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/10/SP-Digest-Web-banner2-1.jpg?x14471" alt="Sporting Post Digest" title="sp-digest-web-banner2"/></div></div><div id="om-lightbox-bullseye-footer" class="om-clearfix om-has-email" data-om-action="selectable" data-om-target="#optin-monster-field-footer_bg" style="background-color:#a70000;border-top-color:#bbbbbb"><input id="om-lightbox-bullseye-optin-email" type="email" value="" data-om-action="selectable" data-om-target="#optin-monster-field-email_field" placeholder="Enter your email address here..." style="color:#484848;font-family:Helvetica;"/><input id="om-lightbox-bullseye-optin-submit" type="submit" data-om-action="selectable" data-om-target="#optin-monster-field-submit_field" value="Sign Up" style="color:#ffffff;background-color:#003366;border-color:#003366;font-family:Helvetica;"/></div></div><input type="email" name="email" value="" class="om-helper-field"/><input type="text" name="website" value="" class="om-helper-field"/></div><script type="text/javascript">jQuery(document).ready(function($){});</script></div>
<script type="text/javascript">var npa8prby5z_lightbox, omo = {"id":112921,"optin":"npa8prby5z-lightbox","campaign":"SP Digest Text","clones":[""],"hash":"npa8prby5z-lightbox","optin_js":"npa8prby5z_lightbox","type":"lightbox","theme":"bullseye","cookie":7,"delay":10000,"second":0,"exit":false,"redirect":"","redirect_pass":false,"custom":false,"test":false,"global_cookie":0,"preview":false,"ajax":"http:\/\/www.sportingpost.co.za\/?optin-monster-ajax-route=1","mobile":false,"post_id":121179,"preloader":"http:\/\/www.sportingpost.co.za\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","bot_error":"Honeypot fields have been activated. Your submission is being flagged as potential spam.","success":"Thanks for subscribing! Please check your email for further instructions."}; npa8prby5z_lightbox = new OptinMonster(); npa8prby5z_lightbox.init(omo);</script>
<!--[if lte IE 9]><script type="text/javascript">var om_ie_browser = true;</script><![endif]--> 
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 