<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#003366">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.sportingpost.co.za/xmlrpc.php">
<title>Mauritius Turf Club Condemns Changes | Sporting Post</title>
 
<meta name="description" content="The Mauritius Turf Club, owners, trainers and grooms are calling for a halt to proposed changes to the Gambling Regulatory Authority until meaningful dialogue can be conducted"/>
<meta name="news_keywords" content="champs de mars, mauritius turf club, sports, horse racing"/>
<link rel="original-source" href="http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/"/>
<link rel="publisher" href="https://plus.google.com/+sportingpost"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Mauritius Turf Club, owners, trainers and grooms are calling for a halt to proposed changes to the Gambling Regulatory Authority until meaningful dialogue can be conducted"/>
<meta name="twitter:title" content="Mauritius Turf Club Condemns Changes | Sporting Post"/>
<meta name="twitter:site" content="@sportingpost"/>
<meta name="twitter:image" content="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/horse-racing.jpg?x66169"/>
<meta name="twitter:creator" content="@sportingpost"/>
 
<link rel='dns-prefetch' href='//www.sportingpost.co.za'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Sporting Post &raquo; Feed" href="http://www.sportingpost.co.za/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sporting Post &raquo; Comments Feed" href="http://www.sportingpost.co.za/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sporting Post &raquo; Mauritius Turf Club Condemns Changes Comments Feed" href="http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportingpost.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.sportingpost.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?x66169' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.sportingpost.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?x66169' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x66169' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x66169' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x66169' type='text/css' media='all'/>
<link rel='stylesheet' id='sp15-style-css' href='http://www.sportingpost.co.za/wp-content/themes/sp15/style.css?x66169' type='text/css' media='all'/>
<link rel='stylesheet' id='sp15-font-merri-css' href="https://fonts.googleapis.com/css?family=Merriweather&#038;ver=4.7.5" type='text/css' media='all'/>
<link rel='stylesheet' id='sp15-font-open-sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.5" type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.sportingpost.co.za/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x66169' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.sportingpost.co.za/wp-content/plugins/jetpack/css/jetpack.css?x66169' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-20935394-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-20935394-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/jquery.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/jquery-migrate.min.js?x66169'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"http:\/\/www.sportingpost.co.za","ajax_url":"https:\/\/www.sportingpost.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/woocommerce-account-funds/assets/js/account-funds.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/optin-monster/assets/js/api.js?x66169'></script>
<link rel='https://api.w.org/' href='http://www.sportingpost.co.za/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sportingpost.co.za/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportingpost.co.za/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<meta name="generator" content="WooCommerce 3.0.7"/>
<link rel='shortlink' href='http://www.sportingpost.co.za/?p=125159'/>
<link rel="alternate" type="application/json+oembed" href="http://www.sportingpost.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F07%2Fmauritius-turf-club-calls-for-dialogue%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.sportingpost.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F07%2Fmauritius-turf-club-calls-for-dialogue%2F&#038;format=xml"/>
<meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{opacity:1!important;}</style></noscript>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Mauritius Turf Club Condemns Changes"/>
<meta property="og:url" content="http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/"/>
<meta property="og:description" content="The Mauritius Turf Club, owners, trainers and grooms are calling for a halt to proposed changes to the Gambling Regulatory Authority until meaningful dialogue can be conducted"/>
<meta property="article:published_time" content="2017-07-18T22:42:05+00:00"/>
<meta property="article:modified_time" content="2017-07-18T22:42:05+00:00"/>
<meta property="og:site_name" content="Sporting Post"/>
<meta property="og:image" content="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/horse-racing.jpg?x66169"/>
<meta property="og:image:width" content="634"/>
<meta property="og:image:height" content="418"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@sportingpost"/>
<meta name="twitter:image" content="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/horse-racing.jpg?x66169"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@sportingpost"/>
<!--[if lt IE 9]>
<p class="centered-text" style="margin-bottom:0;font-size:14px">You are using an old browser, please update it if you can!</p>
<p class="centered-text" style="margin-bottom:0;font-size:14px">If you are having problems viewing this site contact: <a href="mailto:steven@sportingpost.co.za?subject=Problems Viewing Sporting Post Website - Old Browser">steven@sportingpost.co.za</a></p>
  <link rel='stylesheet' id='old-ie' href="http://www.sportingpost.co.za/wp-content/themes/sp15/css/ie-old.css?x66169" type='text/css''>
  <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
  <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
  <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <script src="http://www.sportingpost.co.za/wp-content/themes/sp15/js/rem.min.js?x66169" type="text/javascript"></script>
<![endif]-->
 
</head>
<body class="post-template-default single single-post postid-125159 single-format-standard group-blog sp-title-bgimg">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="sticky">
<nav id="site-navigation" class="main-navigation top-bar" role="navigation" data-topbar data-options="sticky_on: [small,medium,large]">
<ul class="title-area">
<li class="name">
<h1>
<a href="http://www.sportingpost.co.za/">
<div class="sp-logo"></div>
 
</a>
</h1>
</li>
<li class="toggle-topbar menu-icon"><a href="#"><span>menu</span></a></li>
</ul>
<section class="top-bar-section">
<ul class="right">
<li class="divider"></li>
<li><a href="http://www.sportingpost.co.za"><i class="fi-home"> </i>Home</a></li>
<li class="divider"></li>
<li class="has-dropdown">
<a href="#">Racing & Sport</a>
<ul class="dropdown">
<li><a href="http://www.sportingpost.co.za/?page_id=2911" class="">Racecards</a></li>
<li><a href="http://www.sportingpost.co.za/?page_id=2052">Betting Tips</a></li>
<li><a href="http://www.sportingpost.co.za/horse-racing-results">Results</a></li>
<li><a href="http://www.sportingpost.co.za/horse-racing-statistics">Statistics</a></li>
<li><a href="http://www.sportingpost.co.za/tracks">Race tracks</a></li>
<li class="has-dropdown">
<a href="#" class="">News & Analysis</a>
<ul class="dropdown">
<li><a href="http://www.sportingpost.co.za/racing-and-sport/news-racing">News</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/previews">Previews</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/reviews">Reviews</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/opinion-racing">Opinion</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/sports-betting">Sports & Betting</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/clockwatcher">Clockwatcher</a></li>
<li><a href="http://www.sportingpost.co.za/profile">Profile</a></li>
<li><a href="http://www.sportingpost.co.za/racing-and-sport/int">International</a></li>
</ul>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="has-dropdown">
<a href="#">Breeding</a>
<ul class="dropdown">
<li><a href="http://www.sportingpost.co.za/sire">Sires</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/auctions">Auctions</a></li>
<li><a href="http://www.sportingpost.co.za/sales-calendar">Sales Calendar</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/news-breeding">News</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/opinion-breeding">Opinion</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/awards-breeding">Awards</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/international-breeding">International</a></li>
<li><a href="http://www.sportingpost.co.za/horse-racing-statistics">Statistics</a></li>
<li><a href="http://www.sportingpost.co.za/breeding/pedigree-peeler-breeding">Pedigree Pealer</a></li>
</ul>
</li>
<li class="divider"></li>
<li class="my-account"><a href="http://www.sportingpost.co.za/?page_id=62545"><i class="fi-torso"> <span class="sp-accountlink">Login</span></i></a></li>
<li class="divider"></li>
<li class="sp-searchform"><form role="search" method="get" class="search-form clearfix" action="https://www.sportingpost.co.za/">
<div class="row collapse">
<div class="small-8 columns">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:"/>
</label>
</div>
<div class="small-4 columns">
<input type="submit" class="search-submit" value="Search"/>
</div>
</div>
</form></li>
<li class="sp-searchicon"><a href="/?s="><i class="fi-magnifying-glass"> </i></a></li>
</ul>
</section>
</nav> 
</div>
</header> 
<div id="sp-leaderboard">
<div class="row">
<div class="medium-6 columns medium-text-left small-text-center leaderboard-left">
<a itemprop="url" href="https://www.hollywoodbets.net/register.aspx?btag=654427_658660A2E6324C0F84C7A1037FADC514" target="_blank"><img class="lazy lazy-hidden" itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/20170630-SP-NMAIL-FICABONUS-R100.png?x66169" alt="Horse Racing"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/20170630-SP-NMAIL-FICABONUS-R100.png?x66169" alt="Horse Racing"></noscript></a>
</div>
<div class="medium-6 columns medium-text-right small-text-center leaderboard-right">
<a itemprop="url" href="https://www.wsb.co.za/" target="_blank"><img class="lazy lazy-hidden" itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/wsb-apr17.gif?x66169" alt="Horse Racing"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/04/wsb-apr17.gif?x66169" alt="Horse Racing"></noscript></a>
</div>
</div>  
</div>  
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-125159" class="post-125159 post type-post status-publish format-standard has-post-thumbnail hentry category-int category-racing-and-sport tag-champs-de-mars tag-mauritius-turf-club">
<header class="sp-header sp-gradient ">
<div class="sp-overlay">
<div class="row " style="padding-top:12%; padding-bottom:16px">
<div class="large-9 columns">
<div class="sp-crumbs">
<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.sportingpost.co.za/" rel="v:url" property="v:title">Home</a> &raquo; <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.sportingpost.co.za/racing-and-sport/" rel="v:url" property="v:title">Racing &amp; Sport</a> &raquo; <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.sportingpost.co.za/racing-and-sport/int/" rel="v:url" property="v:title">International</a> &raquo; <span class="breadcrumb_last">Mauritius Turf Club Condemns Changes</span></span></span></span></span> </div>
<h1>Mauritius Turf Club Condemns Changes</h1> <h4>Calls For Dialogue</h4> <div class="entry-meta">
<i class="fi-clock"> </i><span class="posted-on">Updated on <a href="http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/" rel="bookmark"><time class="entry-date published updated" datetime="2017-07-19T00:42:05+00:00">July 19, 2017</time></a></span> </div> 
</div>
<div class="large-3 columns">
</div>
</div>
</div>
</header>
<div class="row-no-clear" style=""> 
<div class="large-1 columns sp-social">
<div class="sp-social-icon"><a href="" class="sp-fb-share" title="Share on Facebook"><i class="fi-social-facebook medium"></i></a></div>
<div class="sp-social-icon"><a href="" class="sp-tw-share" title="Share on Twitter"><i class="fi-social-twitter medium"></i></a></div>
<div class="sp-social-icon"><a href="http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/#comments" title="View comments"><i class="fi-comment medium"></i></a></div>
<div class="sp-social-icon"><a href="/cdn-cgi/l/email-protection#2754574855534e494057485453094448095d460815171610081710084a4652554e534e52540a535255410a444b52450a44464b4b540a4148550a434e464b4840524208" title="Email this article"><i style="color:#036fff" class="fi-mail medium"></i></a></div>
</div>
<div class="medium-8 columns large-padding">
<div class="entry-content">
<div id="attachment_78869" class="wp-caption alignright" style="max-width:286px;"><a href="http://cdn.sportingpost.co.za/wp-content/uploads/2014/10/Champs-de-Mars.jpg?x66169"><img data-attachment-id="78869" data-permalink="http://www.sportingpost.co.za/history/sands-of-time-november-1994/champs-de-mars/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/10/Champs-de-Mars.jpg?x66169" data-orig-size="276,180" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Champs de Mars" data-image-description="&lt;p&gt;Champs de Mars&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/10/Champs-de-Mars.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/10/Champs-de-Mars.jpg?x66169" class="lazy lazy-hidden wp-image-78869 size-full" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2014/10/Champs-de-Mars.jpg?x66169" alt="Champs de Mars" width="276" height="180"/><noscript><img data-attachment-id="78869" data-permalink="http://www.sportingpost.co.za/history/sands-of-time-november-1994/champs-de-mars/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/10/Champs-de-Mars.jpg?x66169" data-orig-size="276,180" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Champs de Mars" data-image-description="&lt;p&gt;Champs de Mars&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/10/Champs-de-Mars.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2014/10/Champs-de-Mars.jpg?x66169" class="wp-image-78869 size-full" src="http://cdn.sportingpost.co.za/wp-content/uploads/2014/10/Champs-de-Mars.jpg?x66169" alt="Champs de Mars" width="276" height="180"/></noscript></a><span class="wp-caption-text">Champs de Mars</span></div>
<h4>The Mauritius Turf Club has condemned proposed changes to the Gambling Regulatory Authority and called for a halt to any changes until all parties have been consulted.</h4>
<p>In a press release dated 18 July 2017, the MTC announced that on 19 July 2017, the provisions of the Gambling Regulatory Authority (GRA) Act will be subject to fundamental amendments proposed by the 2017 Finance Bill.  They fear that the amendments will lead to the nationalization, and ultimately decline, of Mauritian horse racing.</p>
<p>The press release states, &#8220;It is regrettable that the MTC, which has initiated and maintained horse racing for more than 200 years, has never been consulted about these changes&#8221; and goes on to state, &#8220;These amendments will have an undeniable negative impact on the future of the 350 full-time employees and about 1,500 part-time workers and all those who live and depend on the horse industry. Worse, it will also have adverse consequences on foreign investment, which is highly resistant to state intervention.&#8221;</p>
<p>Their concerns are that the interference of the GRA in the internal affairs of the MTC will affect their standing with the International Federation of Horse Racing Authorities (IFHA), that the proposed changes will allow the GRA to challenge the existing MTC regulatory structures and that allowing the GRA to set royalties for racing information would represent unacceptable interference to the private contractual relations between the MTC and its contracting parties, as well as putting the GRA in control of the MTC&#8217;s finances.</p>
<p>The owners, trainer and grooms have launched a public appeal for the Government to postpone making any changes before meaningful dialogue with all stakeholders can be held.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a href="http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-125159" class="share-facebook sd-button share-icon" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a href="http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-125159" class="share-twitter sd-button share-icon" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a href="http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/?share=google-plus-1', 'Google');" rel="nofollow" data-shared="sharing-google-125159" class="share-google-plus-1 sd-button share-icon" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a href="http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button share-icon" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a href="http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportingpost.co.za/2017/07/mauritius-turf-club-calls-for-dialogue/#print', 'Print');" rel="nofollow" data-shared="" class="share-print sd-button share-icon" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div> 
<footer class="entry-footer">
<i class="fi-folder"> </i><span class="cat-links">More from <a href="http://www.sportingpost.co.za/racing-and-sport/int/" rel="category tag">International</a>, <a href="http://www.sportingpost.co.za/racing-and-sport/" rel="category tag">Racing &amp; Sport</a></span><br><i class="fi-pricetag-multiple"> </i><span class="tags-links">More on <a href="http://www.sportingpost.co.za/tag/champs-de-mars/" rel="tag">Champs de Mars</a>, <a href="http://www.sportingpost.co.za/tag/mauritius-turf-club/" rel="tag">Mauritius Turf Club</a></span> </footer> 
</div>
 
<div class="medium-3 columns sidebar-target"></div>
 
</div>
</article> 
<div class="row">
<div id="post-nav-comments" class="medium-8 large-offset-1 columns large-padding">
<hr>
<div class="row sp-post-navigation">
<div class="small-6 columns text-right">
<div class="sp-post-nav-title">Previous</div>
<a href="http://www.sportingpost.co.za/2017/07/flamingo-park-emperors-fantasy/" rel="prev">Another Phantom?</a> </div>
<div class="small-6 columns text-left">
</div>
</div>
<hr>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/mauritius-turf-club-calls-for-dialogue/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=48438256&#038;postid=125159&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=8667403704285af09f5b8726fadf6040a5a7997f#parent=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F07%2Fmauritius-turf-club-calls-for-dialogue%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div> 
<div class='yarpp-related yarpp-related-none'>
</div>
</div>
</div>
</main> 
</div> 
<div id="secondary" class="widget-area" role="complementary">
<div class="row">
<div class="medium-8 large-offset-1 columns large-padding">
<div class="sidebar-move">
<section class="sp-popular-posts section-gap">
<h4 class="sp-widget-head"><span>Popular Posts</span></h4>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/07/wgold-cup-festival-of-racing-avontuur-estate-ines-winners-what-a-festival/" title="Wines &#038; Winners &#8211; What A Festival!">
<img width="300" height="195" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation-300x195.jpg?x66169" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Avontuur Estate" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation-300x195.jpg?x66169 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation-460x300.jpg?x66169 460w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation.jpg?x66169 570w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="60243" data-permalink="http://www.sportingpost.co.za/2013/11/gr1-cape-fillies-guineas-fillies-guineas-frenzy/avontuur-invitation/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation.jpg?x66169" data-orig-size="570,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Avontuur Estate" data-image-description="&lt;p&gt;Avontuur Estate&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation-300x195.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation.jpg?x66169"/><noscript><img width="300" height="195" src="http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation-300x195.jpg?x66169" class="attachment-medium size-medium wp-post-image" alt="Avontuur Estate" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation-300x195.jpg?x66169 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation-460x300.jpg?x66169 460w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation.jpg?x66169 570w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="60243" data-permalink="http://www.sportingpost.co.za/2013/11/gr1-cape-fillies-guineas-fillies-guineas-frenzy/avontuur-invitation/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation.jpg?x66169" data-orig-size="570,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Avontuur Estate" data-image-description="&lt;p&gt;Avontuur Estate&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation-300x195.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/11/Avontuur-Invitation.jpg?x66169"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/07/wgold-cup-festival-of-racing-avontuur-estate-ines-winners-what-a-festival/">Wines &#038; Winners &#8211; What A Festival!</a></h2> <h3>Gold Circle innovate as curtain comes down on SA Champions Season</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/07/phumelela-bans-sporting-post-from-tabs/" title="Phumelela Bans Sporting Post From TABs">
<img width="300" height="169" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned-300x169.jpg?x66169" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned-300x169.jpg?x66169 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned-30x17.jpg?x66169 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned.jpg?x66169 570w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="125125" data-permalink="http://www.sportingpost.co.za/2017/07/phumelela-bans-sporting-post-from-tabs/banned/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned.jpg?x66169" data-orig-size="570,321" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="banned" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned-300x169.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned.jpg?x66169"/><noscript><img width="300" height="169" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned-300x169.jpg?x66169" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned-300x169.jpg?x66169 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned-30x17.jpg?x66169 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned.jpg?x66169 570w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="125125" data-permalink="http://www.sportingpost.co.za/2017/07/phumelela-bans-sporting-post-from-tabs/banned/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned.jpg?x66169" data-orig-size="570,321" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="banned" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned-300x169.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/banned.jpg?x66169"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/07/phumelela-bans-sporting-post-from-tabs/">Phumelela Bans Sporting Post From TABs</a></h2> <h3>SA's leading racing publication ousted from TAB outlets</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/07/gr1-mercury-sprint-2017-review-bull-valley-peaks-in-mercury/" title="Tarry&#8217;s Valley Peaks In Mercury">
<img width="300" height="202" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley-300x202.jpg?x66169" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley-300x202.jpg?x66169 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley-30x20.jpg?x66169 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley.jpg?x66169 553w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="125007" data-permalink="http://www.sportingpost.co.za/2017/07/gr1-mercury-sprint-2017-review-bull-valley-peaks-in-mercury/bull-valley/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley.jpg?x66169" data-orig-size="553,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bull Valley" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley-300x202.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley.jpg?x66169"/><noscript><img width="300" height="202" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley-300x202.jpg?x66169" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley-300x202.jpg?x66169 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley-30x20.jpg?x66169 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley.jpg?x66169 553w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="125007" data-permalink="http://www.sportingpost.co.za/2017/07/gr1-mercury-sprint-2017-review-bull-valley-peaks-in-mercury/bull-valley/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley.jpg?x66169" data-orig-size="553,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bull Valley" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley-300x202.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/Bull-Valley.jpg?x66169"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/07/gr1-mercury-sprint-2017-review-bull-valley-peaks-in-mercury/">Tarry&#8217;s Valley Peaks In Mercury</a></h2> <h3>Birthday gift for breeder Dr Marianne Thomson</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/07/farewell-captain-al/" title="Farewell, Captain">
<img width="300" height="196" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al-300x196.jpg?x66169" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Captain Al" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al-300x196.jpg?x66169 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al-30x20.jpg?x66169 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al.jpg?x66169 570w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="124763" data-permalink="http://www.sportingpost.co.za/2017/07/farewell-captain-al/captain-al-3/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al.jpg?x66169" data-orig-size="570,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1150566741&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="captain-al" data-image-description="&lt;p&gt;Captain Al&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al-300x196.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al.jpg?x66169"/><noscript><img width="300" height="196" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al-300x196.jpg?x66169" class="attachment-medium size-medium wp-post-image" alt="Captain Al" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al-300x196.jpg?x66169 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al-30x20.jpg?x66169 30w, http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al.jpg?x66169 570w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="124763" data-permalink="http://www.sportingpost.co.za/2017/07/farewell-captain-al/captain-al-3/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al.jpg?x66169" data-orig-size="570,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1150566741&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="captain-al" data-image-description="&lt;p&gt;Captain Al&lt;/p&gt;
" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al-300x196.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/captain-al.jpg?x66169"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/07/farewell-captain-al/">Farewell, Captain</a></h2> <h3>Captain Al dies aged 20</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sp-card">
<div class="row post-gap">
<div class="small-4 medium-12 columns large-nopad large-img">
<a href="http://www.sportingpost.co.za/2017/07/gold-circle-michel-nairac/" title="Nairac Pledge To Stakeholders">
<img width="300" height="202" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday-300x202.jpg?x66169" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="July Raceday" data-lazy-srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday-300x202.jpg?x66169 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday-150x100.jpg?x66169 150w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday-120x80.jpg?x66169 120w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday.jpg?x66169 346w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51304" data-permalink="http://www.sportingpost.co.za/2013/07/the-common-room/raceday/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday.jpg?x66169" data-orig-size="346,233" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="July Raceday" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday-300x202.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday.jpg?x66169"/><noscript><img width="300" height="202" src="http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday-300x202.jpg?x66169" class="attachment-medium size-medium wp-post-image" alt="July Raceday" srcset="http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday-300x202.jpg?x66169 300w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday-150x100.jpg?x66169 150w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday-120x80.jpg?x66169 120w, http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday.jpg?x66169 346w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="51304" data-permalink="http://www.sportingpost.co.za/2013/07/the-common-room/raceday/" data-orig-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday.jpg?x66169" data-orig-size="346,233" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="July Raceday" data-image-description="" data-medium-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday-300x202.jpg?x66169" data-large-file="http://cdn.sportingpost.co.za/wp-content/uploads/2013/07/Raceday.jpg?x66169"/></noscript> </a>
</div>
<div class="small-8 medium-12 columns">
<div class="row sp-card-section">
<div class="large-12 columns large-nopad">
<h2><a href="http://www.sportingpost.co.za/2017/07/gold-circle-michel-nairac/">Nairac Pledge To Stakeholders</a></h2> <h3>Gold Circle to post R25 million loss as staff cuts and rationalisation kick in</h3>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="widget sp-masthead">
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="https://www.hollywoodbets.net/register.aspx?btag=654427_658660A2E6324C0F84C7A1037FADC514" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/20170630-SP-MH-FICABONUS-R100.gif?x66169" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/20170630-SP-MH-FICABONUS-R100.gif?x66169" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://www.championsseason.co.za/" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/champions-season8.gif?x66169" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/champions-season8.gif?x66169" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://www.tba.co.za/bsa/index.php" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/bsa_national-2yo-sale-masthead-2017.gif?x66169" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/bsa_national-2yo-sale-masthead-2017.gif?x66169" alt="Horse Racing" class="sp-center"></noscript></a></div>
</div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://www.highlandsfarmstud.co.za/" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/highlands_2017-07-14.jpg?x66169" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2017/07/highlands_2017-07-14.jpg?x66169" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
<div class="row-gap">
<div class="masthead"><a itemprop="url" href="http://www.aushorse.com.au/" target="_blank"><img itemprop="image" src="http://www.sportingpost.co.za/wp-content/themes/sp15/img/pattern.png?x66169" data-lazy-type="image" data-lazy-src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/SP_front-page_top-banner-e1490871808946.jpg?x66169" alt="Horse Racing" class="lazy lazy-hidden sp-center"><noscript><img itemprop="image" src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/06/SP_front-page_top-banner-e1490871808946.jpg?x66169" alt="Horse Racing" class="sp-center"></noscript></a></div> </div>
</section>
<div id="sp-recent-comments">
<h4 class="sp-widget-head"><span>Recent Comments</span></h4>
<ul>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/330b7531b4fc5829833e2bcc7c041bb1?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/330b7531b4fc5829833e2bcc7c041bb1?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Extravagantlyhorseracing </div>
<div class="comment-excerpt">Well done to Tara and in no way trying to diminish her efforts... but remember the Shams have been d...</div>
<a class="comment-link" href="/?p=125025#comment-25609">Tara Takes The Lead >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/330b7531b4fc5829833e2bcc7c041bb1?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/330b7531b4fc5829833e2bcc7c041bb1?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Extravagantlyhorseracing </div>
<div class="comment-excerpt">It's quite funny that contrary to his progeny performance outside SA the Dukes blood has been tested...</div>
<a class="comment-link" href="/?p=125094#comment-25608">The Jacobs Factor >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://2.gravatar.com/avatar/ec38afd23d4822c7d4f94a2d42fcf297?s=24&#038;d=identicon&#038;r=g" srcset="http://2.gravatar.com/avatar/ec38afd23d4822c7d4f94a2d42fcf297?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">E J C Blackwood. </div>
<div class="comment-excerpt">The most interesting line in this article is "racehorses only reach their best when racing as 4-year...</div>
<a class="comment-link" href="/?p=125094#comment-25607">The Jacobs Factor >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://0.gravatar.com/avatar/9770bf28732713b3b97cfce5b5ee9c52?s=24&#038;d=identicon&#038;r=g" srcset="http://0.gravatar.com/avatar/9770bf28732713b3b97cfce5b5ee9c52?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">Editor </div>
<div class="comment-excerpt">He was banking on being back - publishing an update shortly...</div>
<a class="comment-link" href="/?p=125025#comment-25606">Tara Takes The Lead >></a>
</li>
<li>
<div class="comment-avatar"><img alt='' src="https://2.gravatar.com/avatar/22a30bda5024f6f17b892218f90a1055?s=24&#038;d=identicon&#038;r=g" srcset="http://2.gravatar.com/avatar/22a30bda5024f6f17b892218f90a1055?s=48&amp;d=identicon&amp;r=g 2x" class='avatar avatar-24 photo' height='24' width='24'/></div>
<div class="comment-author">ERIC RED </div>
<div class="comment-excerpt">The BEST horse racing publication,including Winning Form,NO MISAKES LIKE COMPUTAFORM DO,this is abso...</div>
<a class="comment-link" href="/?p=125123#comment-25605">Phumelela Bans Sporting Post From TABs >></a>
</li>
<li style="border-bottom:none;"><a href="http://www.sportingpost.co.za/?p=75295">View All</a></li>
</ul>
</div>
</div>
</div>
</div>
</div> 
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row site-info">
<div class="large-6 small-12 columns">
<ul class="footer-list">
<li><a href="/about-sporting-post">About</a></li>
<li><a href="/contact">Advertising</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/?page_id=62545">My Account</a></li>
</ul>
</div>
<div class="large-6 columns text-right">
<p>Sporting Post <span style="font-size:80%">©</span> 1994 - 2017 <span class="sep">|</span>
<span class="scrollToTop">Scroll To Top &#8593;</span></p>
</div>
</div> 
</footer> 
</div>
</div>
</div> 
<div style="display:none">
<div class="grofile-hash-map-330b7531b4fc5829833e2bcc7c041bb1">
</div>
<div class="grofile-hash-map-ec38afd23d4822c7d4f94a2d42fcf297">
</div>
<div class="grofile-hash-map-9770bf28732713b3b97cfce5b5ee9c52">
</div>
<div class="grofile-hash-map-22a30bda5024f6f17b892218f90a1055">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.sportingpost.co.za\/2017\/07\/mauritius-turf-club-calls-for-dialogue\/":125159};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/07/mauritius-turf-club-calls-for-dialogue/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?x66169" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/akismet/_inc/form.js?x66169'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?x66169' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.sportingpost.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?x66169' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?x66169'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?x66169'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var signup = {"url":"https:\/\/www.sportingpost.co.za\/wp-admin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/spost-signups-content/js/spost-signups-content.js?x66169'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/mauritius-turf-club-calls-for-dialogue\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.sportingpost.co.za\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?x66169'></script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x66169'></script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?x66169'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/mauritius-turf-club-calls-for-dialogue\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x66169'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/mauritius-turf-club-calls-for-dialogue\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.sportingpost.co.za/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x66169'></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Julaa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/themes/sp15/js/foundation.min.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/core.min.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/widget.min.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/accordion.min.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/jquery/ui/tabs.min.js?x66169'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var URL = {"img":"http:\/\/www.sportingpost.co.za\/wp-content\/uploads\/2017\/07\/horse-racing.jpg","imgMedium":"http:\/\/www.sportingpost.co.za\/wp-content\/uploads\/2017\/07\/horse-racing.jpg","position":"center","stylesheet":"http:\/\/www.sportingpost.co.za\/wp-content\/themes\/sp15","funds":"0","logged":""};
var SP = {"leaderboard1":"","leaderboard2":""};
var ADVERT = {"img":"","link":"http:\/\/www.magicmillions.com.au\/"};
var POES = {"altFeatImg":"fuckoff"};
var POES = {"altFeatImg":"http:\/\/www.sportingpost.co.za\/wp-content\/uploads\/2012\/06\/4.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/themes/sp15/js/custom-scripts.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/themes/sp15/js/skip-link-focus-fix.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/comment-reply.min.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-includes/js/wp-embed.min.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/_inc/spin.js?x66169'></script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/_inc/jquery.spin.js?x66169'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.sportingpost.co.za\/wp-admin\/admin-ajax.php","nonce":"8e3fce89de","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.sportingpost.co.za\/wp-login.php?redirect_to=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F07%2Fmauritius-turf-club-calls-for-dialogue%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?x66169'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportingpost.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x66169'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48438256&postid=125159&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=8667403704285af09f5b8726fadf6040a5a7997f#parent=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F07%2Fmauritius-turf-club-calls-for-dialogue%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=48438256&postid=125159&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=8667403704285af09f5b8726fadf6040a5a7997f#parent=http%3A%2F%2Fwww.sportingpost.co.za%2F2017%2F07%2Fmauritius-turf-club-calls-for-dialogue%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'48438256',post:'125159',tz:'2',srv:'www.sportingpost.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '48438256', '125159' ]);
</script>
 
<div id="om-npa8prby5z-lightbox" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script><style type="text/css" class="om-theme-bullseye-styles">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</style><div id="om-lightbox-bullseye-optin" class="om-lightbox-bullseye om-clearfix om-theme-bullseye "><div id="om-lightbox-bullseye-optin-wrap" class="om-clearfix" data-om-action="selectable" data-om-target="#optin-monster-field-body_border" style="border-color:#ffffff"><a href="#" class="om-close" title="Close"></a><div id="om-lightbox-bullseye-content" class="om-clearfix"><div id="om-lightbox-bullseye-optin-image-container" class="om-image-container om-clearfix"><img class="optin-monster-image optin-monster-image-lightbox-bullseye" src="http://cdn.sportingpost.co.za/wp-content/uploads/2016/10/SP-Digest-Web-banner2-1.jpg?x66169" alt="Sporting Post Digest" title="sp-digest-web-banner2"/></div></div><div id="om-lightbox-bullseye-footer" class="om-clearfix om-has-email" data-om-action="selectable" data-om-target="#optin-monster-field-footer_bg" style="background-color:#a70000;border-top-color:#bbbbbb"><input id="om-lightbox-bullseye-optin-email" type="email" value="" data-om-action="selectable" data-om-target="#optin-monster-field-email_field" placeholder="Enter your email address here..." style="color:#484848;font-family:Helvetica;"/><input id="om-lightbox-bullseye-optin-submit" type="submit" data-om-action="selectable" data-om-target="#optin-monster-field-submit_field" value="Sign Up" style="color:#ffffff;background-color:#003366;border-color:#003366;font-family:Helvetica;"/></div></div><input type="email" name="email" value="" class="om-helper-field"/><input type="text" name="website" value="" class="om-helper-field"/></div><script type="text/javascript">jQuery(document).ready(function($){});</script></div>
<script type="text/javascript">var npa8prby5z_lightbox, omo = {"id":112921,"optin":"npa8prby5z-lightbox","campaign":"SP Digest Text","clones":[""],"hash":"npa8prby5z-lightbox","optin_js":"npa8prby5z_lightbox","type":"lightbox","theme":"bullseye","cookie":7,"delay":10000,"second":0,"exit":false,"redirect":"","redirect_pass":false,"custom":false,"test":false,"global_cookie":0,"preview":false,"ajax":"http:\/\/www.sportingpost.co.za\/?optin-monster-ajax-route=1","mobile":false,"post_id":125159,"preloader":"http:\/\/www.sportingpost.co.za\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","bot_error":"Honeypot fields have been activated. Your submission is being flagged as potential spam.","success":"Thanks for subscribing! Please check your email for further instructions."}; npa8prby5z_lightbox = new OptinMonster(); npa8prby5z_lightbox.init(omo);</script>
<!--[if lte IE 9]><script type="text/javascript">var om_ie_browser = true;</script><![endif]--> 
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 